Having an Issue Starting My 1.7.10 Pack Server...

Discussion in 'The 1.7.10 Pack' started by James, Dec 17, 2017.

  1. I think my issue has something to do with my Java install but I'm not sure how to fix it.

    I originally had an error where my server would tell me that I was missing jvm.dll in the folder that's shown in the screenshot of my current error that I've attached. I tried an amateur fix by moving this file from another folder in Program Files (x86)\Java into the folder that it was absent from but now I'm just getting the error that's shown in the screenshot.

    I'm not sure which version of Java I need to install to get that file installed through a regular download of java. In an attempt to fix the prior issue, where I was simply missing jvm.dll instead of having an error loading it like I am now, I uninstalled all my versions of Java and just tried installing JRE 8. (I think)

    I'm running a 64 bit version of Windows 10, if I didn't give enough info on the issue let me know and I'll try to provide some more.

    Here's a link to the screenshot of the error that I'm having now...

    I'm trying to enjoy my Sunday with a few friends so some quick help would be really appreciated, thanks!
     

Share This Page