technic won't download mianite pack

Discussion in 'Realm of Mianite' started by sonicex5, Jul 29, 2016.

Tags:
  1. minecraft broken.PNG hello people im new here. My technic launcher will not down load the pack its the error is "failed to download minecraft resourses" and then some link type thing and i looked on the technic website see what their fix was and i did i added technic to my firewall and everything but it still wont download does any one have any suggestions? It would be much appreciated. Thanks
     
  2. 1. restart your computer and try again.
    2. disable your antivirus program and try again. (don't forget to re-enable it after you're done)
    3. completely reinstall technic (remove the folder "%appdata%/.technic") and try again.

    If none of the above worked, something might be messing with your internet connection.
     
  3. I THINK IM GOING TO CRY NOTHING IS WORKING WHY DOSE IT HATE ME I JUST WANT TO WARSHIP FICTIONAL GODS
     
  4. is can i download i from somthing other then technic? and still play on the server?
     
  5. 1. calm down. shouting won't help anyone.
    2. what did you try to say with the last post?
     
  6. sorry i was angry. is their another launcher i could get the mod pack in like ftb or ATLauntcher. or do you have anyother ideas to make it work on technic.
     
  7. Let's try this then:
    Which antivirus software do you have and how did you disable it for #2?

    What did you delete for #3?

    Sadly the technic launcher is all we have to work with.
     
  8. i use Kaspersky Total Security
    and i deleted the .technic file in the app date
     
  9. Would you please list the steps how you disabled Kaspersky for the second attempt? (Went there, clicked that, etc.)
     
  10. i when to my hidden icons and exited Kaspersky and then it said every thing all anti virus software was disabled and then i reinstalled technic and the pack and it didn't work i tried downloading both with my whole fire wall turned off too and that did not work.
     
  11. I'm pretty sure that the problem is caused by Kaspersky, since they had that same problem in earlier versions too.

    In the bottom right corner of your desktop you should have the tray icon of Kaspersky, right-click it.
    There you should see multiple options, one of them should be something along the lines of "disable all modules for 10 minutes".

    If you can't find that option, please list the options you can see so I can tell you which one is correct.

    I would also offer to look at this together through TeamViewer, but that would have to wait another 7 hours until I get home from work.
     
  12. the options when i right click it go from top to bottom Task Manager, Run Update, Kaspersky Total Security, (in bold), Pause Protection,(which is what i tried just now), Enable Parental Control, Settings, About Exit. (Exit being what i normally did to disable protection)
     
  13. Yes pause protection is the option we want for this.

    So you're saying it still didn't work?
     
  14. yeah it didn't work i re-downloaded everything when i did it too
     

Share This Page